Microsoft Word - Lesson 13 Protecting and Sharing Documents
[bookmark: _GoBack]Step by Step 1: Set an Access Password for a Document
· OPEN the Peer Review document from the lesson folder.
1. [image: ] SAVE the document as Peer Review Draft in the lesson folder on your flash drive.
2. In the Save As dialog box, click the Tools button as shown at right.
3. Select General Options from the menu. The General Options dialog box appears. Once a password is entered to open and modify the document, the file will be encrypted. When a file is encrypted, the data is converted to a code.
4. [image: ]Type HR%form$# in the Password to open box (below). Word enables you to specify 
two pass-words—one to open a document and one to modify a document—both are 
optional. You can specify passwords for both actions—or specify a different password for each action. Passwords are case-sensitive. For this exercise, use the same password to open and modify. In the Password to modify box, type HR%form$#.
5. Click OK. The Confirm Password prompt appears. A warning appears stating that if you lose or forget your password, you will not be able to recover your document. Keep all passwords in a safe place in case you need to refer back to them. Reenter the password to open the document.
6. Type HR%form$# in the Reenter password to open box and click OK. The Confirm Password prompt opens.
7. Reenter the same password to modify the document.
· When entering passwords, it is recommended that you enter a strong password that is mixed with characters and symbols.
8. [image: ]Click Save in the Save As dialog box and CLOSE the file.
9. Open the document and a Password prompt appears to open the document, as shown below.
10. Type HR%form$# in the box and click OK.
11. The Password prompt opens again, but this time you reenter the same password to allow for modifications. Only those individuals who are provided this password will be allowed to edit the document (below).
· [image: ]PAUSE. LEAVE the document open to use in the next exercise.







Step by Step 2: Remove a Password
1. Click the File tab and notice the Protect Document button is highlighted in a light yellow color. Under Protect Document it states, “A password is required to open this document.” 
2. Select Save As and select the Browse button to open the Save As dialog box.
3. Click the Tools button, and then select General Options from the menu.
4. Remove the password protection by selecting the hidden passwords and press Delete.
5. Click OK.
6.  SAVE the document as Peer Review1 in your flash drive in the lesson folder.
7. You now have two copies of the same document: one with a password and one without.
· PAUSE. LEAVE the document open to use in the next exercise.
[image: ]Step by Step 3: Protect a Document as Read Only
· USE the document open from previous exercise.
1.  OPEN Backstage, and then click Protect Document to display the menu.
2. Click Restrict Editing as displayed at right.
· The Restrict Editing pane displays on the 
right pane on your screen as shown at
right. Item one is the Formatting 
restrictions, which is where you 
determine what type of formatting 
changes are allowed.
· The second item is Editing restrictions, 
No changes (Read only). You control 
the limitations on editing.
3. [image: ]Add a check mark by Allow only this type of editing in the document. By default, No changes (Read only) is selected as the first option.
4. In the third item, Start Enforcement, click Yes, Start Enforcing Protection.
· The Start Enforcing Protection dialog box opens as shown at right. 
· The Start Enforcing Protection turns on the set restriction to begin restricting the document as a Read only type of document. 
· The first option shows that by adding a password, the document will not be encrypted. 
· [image: ]User authentication adds an encryption to the document with the restricted access enabled preventing sensitive documents from being printed, forwarded, or copied. 
· Before you can use User authentication, your computer must be set up for the Information Rights Management (IRM). 

5. Type BYA$%HRDept in the Enter new password box and Reenter password to confirm box, and then click OK.
· The document is now protected from any editing, and only you may view this region. 
· A region is the location in the document that you are allowed to edit. 
· The Restrict Editing pane displays two available options: Find Next Region I Can Edit and Show All Regions I Can Edit. 
· This displays the areas in your document that you have been granted permission to edit. 
· Click the first button and notice that Word states that it has finished searching the document—there were no regions highlighted. 
· Click the second button and no regions are highlighted. This is a read only document, so no editing is allowed.
6. Click the Stop Protection button at the bottom of the pane.
7. To unprotect the document, in the Unprotect Document dialog box, enter the password BYA$%HRDept and click OK.
8. Click Allow only this type of editing in the document box to remove the check mark.
9. Close the Restrict Editing pane.
10.  SAVE the document in the lesson folder on your flash drive.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 4: Restrict a Document with Comments Only
· USE the document open from the previous exercise.
1. On the Developer tab in the Protect group, click the Restrict Editing button. The Restrict Editing pane opens.
2. Add a check mark by Allow only this type of editing in this document.
3. Click the drop-down arrow and select Comments.
· [image: 13-9.png]You can practice this exercise on your own or you can pick someone in class to edit your document. If you pick someone in class, click the More Users… link and enter the person's e-mail address, (for example, user name@live.com in the Add Users dialog box). See below.
· More than one user can be added in the dialog box as long as you separate the e-mail address with a semicolon. Click OK. 
· Add a check mark by the e-mail address. Once the recipient receives the e-mail, he or she will be able to edit the document and add comments. No other editing features will be enabled. 
4. In the Start Enforcement section, click the Yes, Start Enforcing Protection button. The Start Enforcing Protection dialog box opens, which turns on the set restriction for comments only.
5. Type BYA$%HRDept in the Enter new password (optional) box and in the Reenter password to confirm box, and click OK.
6. Only comments can be added to the region. As mentioned previously, a region is the area in the document where you are allowed to make changes.
7. Click Show All Regions I Can Edit; the insertion point moves to the heading. Then select Jill A. Williams, insert a comment, and type Jill’s middle initial is E. The comment appears alongside of the document.
8. Click the Stop Protection button at the bottom of the Restrict Editing pane.
9. The Unprotect Document dialog box is displayed. 
10. Type BYA$%HRDept and click OK.
11. Click the Allow only this type of editing in the document box to remove the check mark.
12.  SAVE the document as Peer Review2 in the lesson folder on your flash drive.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 5: Limit Formatting Styles in a Document
· USE the document open from the previous exercise.
1. [image: ]In the Formatting restrictions section, click the Limit formatting to a selection of styles check box. 
2. Selecting this option enables you to set formatting restrictions for this document.
3. Click the Settings link.  The Formatting restrictions dialog box opens, as shown below. The check mark indicates that styles are allowed. 
4. Under the Formatting section, click the Block Theme or Scheme switching check box and then click OK. Selecting this option blocks the user from making any changes to the structure, pattern, or theme of the document.
5. A prompt appears on your screen stating that This document may contain formatting or styles that aren’t allowed. Do you want to remove them?
6. Click Yes. On the Design tab, in the Document Formatting group, notice that Themes is shaded gray making it unavailable.
7. In the Restrict Editing pane, click Settings again to open the Formatting Restrictions dialog box.
8. Remove the check mark by Block Theme or Scheme switching.
9. Click OK. 
10. Click Yes to the prompt to remove.Notice the Themes group is now available. You can now use the Themes commands in the group.
11. In the Formatting restrictions section of the Restrict Editing pane, click the Limit formatting to a selection of styles check box to remove the check mark.
12. Close the Restrict Editing pane.
13.  SAVE the document with the filename Peer Review3 in the lesson folder on your flash drive.
14. In the Document Formatting group, of the Design tab, change the Style Set to Lines (Simple).
15. The headings, Employee Information, Review Guidelines and Evaluation are not displaying correctly in the table.
16. Change the cell height to 0.3" to accommodate the content in those cells.
17. Change the font color to the heading and select White, Backgroung 1 and bold.
18. Keep the document open for ten minutes. Later in this lesson, you learn about managing versions.
19. Minimize the document to place it on the taskbar. You will use this document later in this lesson.
· PAUSE. LEAVE the program open for the next exercise.
Step by Step 6: Mark a Document as Final
· OPEN the Review Form document from the lesson folder.
1.  SAVE the document as Review Form1 in the lesson folder on your flash drive.
2. Click the File tab, click Protect Document, and then click Mark as Final. A dialog box appears indicating that this document will be marked as final and then saved.
3. Click OK. A Microsoft Word prompt displays as shown below. The mark as final prevents recipients from making changes to the document—the document becomes read only and is displayed on the title bar. When a document is marked as final, the status property is set to Marked as Final and typing, editing commands, and proofing marks are turned off. Notice that the Marked as Final icon on the status bar.
4. [image: ]Click OK.
5. The document is Marked as Final and displays in the Protect Document section highlighted in a light yellow color to discourage editing.
6. Return to the document and notice the yellow bar below the Ribbon indicating that An author has marked this document as final to discourage editing.
7. If you need to edit the document, click the Edit Anyway button.
8. Click any of the tabs on the Ribbon and notice these are shaded in gray indicating the commands are not available.
9. Continue to click the other tabs to view how the commands are not activated.
10. Select the title of the document and try to delete it. When a document is marked as final, typing, editing commands, and proofing marks are disabled, because the document becomes a read-only document. Notice the title bar also shows the document as a (Read-Only) document.
11. On the File tab, click the Protect Document button, select Mark as Final to return the document to its original status, and then return to the document.
12. Select the B in Blue Yonder Airlines and press the Delete key. You can now make changes to the document.
13. Click the Undo button on the Quick Access Toolbar.
14.  SAVE the document with the same filename in the lesson folder on your flash drive.
· PAUSE. LEAVE the document open to use in the next exercise.

Step by Step 7: Encrypt a Document
· [image: ]USE the document open from the previous exercise.
1. Go to Backstage, click the Protect Document button, and then select Encrypt with Password. The Encrypt Document dialog box opens as shown at right. Encrypting protects the document by making it unreadable because it encrypts the information into a code.
2. In the Encrypt the contents of this file box, type HRDept&%3.
3. Retype the password and click OK. Notice that Protect Document is highlighted and indicates that a password is required to open this document.
4.  CLOSE the document.
5. Click Save when prompted with Do you want to save the changes you made to Review Form1?
6. Reopen the document and type HRDept&%3 to open the document.
7. Do not delete the password at this time.
8.  SAVE the document as Review Form2 in the lesson folder on your flash drive, and then CLOSE the file.
· PAUSE. LEAVE Word open to use in the next exercise.
Step by Step 8: Open a Document in Protected View
1. OPEN the Proposal document from the lesson folder. The document opens in Protected View. The yellow prompt states This file originated from an Internet location and might be unsafe as shown below. [image: ]
2. [image: ]Click the File tab.
3. Notice that the Enable Editing button is high-lighted in a light yellow color informing you that This file originated from 
an Internet location and might be unsafe (right).
4. When you are ready to 
edit the document, click the Enable Editing button on the yellow prompt.
5.  CLOSE the document without saving.
· PAUSE. LEAVE Word open for the next exercise.
Step by Step 9: Manage Document Versions
1. On the taskbar, click the Peer Review3 document to make it the active document. Remember, you minimized this document previously in this lesson. The document should have been opened for approximately 10 or more minutes.
2. Select File to go to Backstage view. On the Info screen, under Manage Versions, you should see the times the document was saved.
3. Click Close without saving and keep Word open. 
4. Closing the Word program loses your versions of the Peer Review3 document.
5. [image: ]OPEN the Peer Review3 document from your flash drive in the lesson folder.
6. Go to the Backstage Info 
screen; notice by Manage 
Versions, it shows Today, 
time, (when I closed 
without saving). 
7. See the figure at right. 
Your screen will not match 
the figure.
8. In the Backstage view, 
select Options to open 
the Word Options dialog box.
9. From the list in the left pane, select Save. By default, the Save AutoRecover information is set every 10 minutes. Also Keep the last autosaved version if I close without saving is enabled. In step 3, you closed the document without saving and when you reopened and reviewed the Managed Versions, it showed when the document was last saved in Autosave.
10. [image: ]The default time for Save AutoRecover can be changed in the Word Options Dialog box.
11. Under the Save documents section, select the default 10 and type 3 minutes or click the down arrow by Save AutoRecover information as shown at right.
12. Click OK.
13. Create a new blank document and type Working with unsaved documents can be found in Backstage in the Info screen. Keep this document open, until you are instructed to work on the next step.
14. On the View tab, click Switch Windows and select the Peer Review3 document.
15. Return to Backstage and under Versions, you should see at least one or two versions of the document saved.
16.  SAVE the document in the lesson folder on your flash drive.
· PAUSE. LEAVE the document open for the next exercise.
Step by Step 10: Restore an Earlier Version of Your Document
· USE the document open from the previous exercise.
1. Select the Blue Yonder Airlines heading. 
2. Change the font color to Dark Blue, Text 2.
3. Increase the font size to 28 pt.
4. Where Jill A. Williams’ name appears, replace A. with E.
5. Change the review period from Dec 20XX to April 20XX.
6. You need to modify the document in order for Autosave to save the updated changes.
7. Go to Backstage and under Versions, click the version where it indicates (autosave).
· [image: ]A new window opens showing a yellow bar below the Ribbon displaying, Autosave Version—a new version is available with two options available. One is Compare and the other is Restore. If your document contains only one autosave version, make sure you change the save settings and then modify the document (below). 
· When you click on Compare, a summary that compares the original document and the revised document displays on one screen. The Restore button prompts you to overwrite your previous document.
8. Click Restore to overwrite your previous document. Compare versions is one of Word’s advanced features; for more information, use Help.
9. You will be prompted to overwrite the last saved version with the selected version. Click OK.
10.  CLOSE the document.
· PAUSE. LEAVE Word open for the next exercise.
Step by Step 11: Recover Unsaved Documents
· Previously you typed, Working with unsaved documents can be found in Backstage in the Info screen. And in a previous step, you changed the Save AutoRecover information from the default to three minutes.
1. CLOSE the document that you typed.
· A prompt appears on your screen to save changes. The prompt states, If you click “Don’t Save,” a recent copy of this file will be temporarily available. It also indicates that a temporary file will be saved. If you do not see this, review the information in the Troubleshooting sidebar next.
2. [image: ]Click Don’t Save.
3. Click the File tab, and then click Open.
4. On the bottom right side of the screen, click Recover Unsaved Documents (above).
5. Your screen will not match this figure.
6. On the Open dialog box, locate your file based on the date and time you closed the document or program or locate Working with unsaved documents can be… (below).
7. The document was closed without saving it with a filename; therefore, the name will show the first part of the text that you typed. Unsaved documents are in a temporary location on your hard drive and identified by the .ASD file extension.[image: ]
8. Select the unsaved document and click Open.The document opens with the Recovered Unsaved File yellow prompt appearing above the document stating, This is a recovered file that is temporarily stored on your computer.
9. Click Save As (below).
10.  SAVE the document as Unsaved Document in the lesson folder on your flash drive.
· [image: ]PAUSE. LEAVE the document open to use in the next exercise.


Step by Step 12: Delete All Draft Versions
· USE the document open from the previous exercise.
1. Click the File tab, click the Manage Versions button, and then click Recover Unsaved Documents. The Open dialog box for Unsaved Files opens. You should see the first few words of the document in the Open dialog box.
2. Click Working with unsaved documents can be . . . and right-click, and then select Delete.
3. Click Yes to the prompt, Are you sure you want to move this file to the Recycle Bin?
4. Select Cancel to close the Open dialog box.
5.  CLOSE the Unsaved Document.
· PAUSE. LEAVE Word open to use in the next exercise.
Step by Step 13: Use the Document Inspector
1. [image: ]OPEN the Employment Offer Letter document from your lesson folder. Notice that the document opened in Compatibility Mode? Keep this in mind for later.
2. Open Backstage, click the Check for Issues button, then click Inspect Document. The Document Inspector dialog box appears.
3. This command checks for hidden properties and personal information.
4. Click the Inspect button (right). 
5. Word inspects the document and displays the results in the Document Inspector window. 
Three warnings appear in the Document Inspector.
6. In the Document Properties and Personal Information section, click Remove All. 
7. Personal information from the properties is removed and the document is ready to be shared. The dialog box is updated.
8. Make no changes to Task Pane Apps and Headers, Footers, and Watermarks.
9. Click Close.
10. In the Inspect Document section, click the Allow this information to be saved in your file link.
11.  SAVE the document as Employment Offer Letter1 in the lesson folder on your flash drive. You are prompted by Microsoft Word stating “Your document will be upgraded to the newest file format. Click OK.
· [image: ]PAUSE. LEAVE the document open to use in the next.
Step by Step 14: Use the Accessibility Checker
· USE the document that is open from the 
previous exercise.
1. Open Backstage, click the Check for Issues button, and then click Check Accessibility.  The Accessibility Checker pane appears on the right pane, as shown at right. If there are 
errors in your document, the Accessibility Check shows issues, warnings, or tips. In this case, a warning appears displaying Objects Not Inline.
2. Return to Backstage and below Inspect Document indicates that Content that people with disabilities find difficult to read. Word flags the document letting you know that there are potential problems in the document that not everyone will be able to read.
3. Return to the document.
4. In the Accessibility Checker pane, click Text Box 1 to select.
5. Notice that a text box appears in your document screen with Blue Yonder Airlines appearing very light in the background. Individuals with a disability would find this difficult to read.
6. With the text box selected, change the font color to Green, Accent 1, Darker 50%. Now that the color is changed on the heading, repeat step 2. The same warning appears because the object is not inline with text and a person with a disability might still experience problems reading this. To fix this problem, delete the Blue Yonder Airlines heading.
7. Select Text Box 1, and press Delete. Notice that the Accessibility Checker pane now displays as no accessibility issues found.
8.  CLOSE the Accessibility Checker.
9.  SAVE the document in the lesson folder on your flash drive.
· PAUSE. LEAVE Word open to use in the next exercise.
Step by Step 15: Use the Compatibility Checker
· USE the document that is open from the previous exercise.
· When documents are created in an earlier version of Word and opened in newer versions of Word, they open in Compatibility Mode and display in the title bar. Previously, you opened the Employment Offer Letter and it opened in Compatibility Mode. 
· Even though you do not see Compatibility Mode on the title bar, this document still contains features from an older version that are no longer supported by the latest version of Word.
· [image: ]It is recommended that you run the Compatibility Checker to identify features that are supported in older versions.
1. Go to Backstage, click Check for Issues, and then click Check Compatibility. 
· The Microsoft Word 
Compatibility Checker 
dialog box is displayed as 
at right. When sharing 
Word 2013 documents 
with individuals using 
earlier versions of Word, 
your document will need to be saved in the Word 97-2003 format. 
· It is good practice to use the Compatibility Checker to ensure the features you have included in your document will not be removed or changed when you save it in the Word 97-2003 format. 
· The Compatibility Checker displays the message, The following features in this document are not supported by earlier versions of Word. These features may be lost or degraded when opening this document in an earlier version of Word or if you save this document in an earlier file format.
2. Click OK.
3. SAVE the document as Employment Offer 20XX (replace XX with the current year) and make sure the file type displays as Word Document.
· PAUSE. LEAVE the document open to use in the next exercise.
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Comments, Revisions, Varsions, and Annotations
No items were found.

Documant Proparties and Parsonal Information
“The folloving document information was found:

“ Document properties

* Author

Task Pane Apps.

‘We found one or mors Task Pana apps for Offce. Select Remove All o remove.
them.

Collapsed Headings.
No collapsed headings were found.

Custom XML Data
No custom XML date was found.

Headers, Footers, and Watermarks.

“The folloving items were four

~ Headers

*Footers

Headers and footers may inciude shapes such as watermarks.

A Note: Some changes cannot be undone.
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Tools menu
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openafile or allow others to
modify with a password

Opens Compress
Pictures dialog box

Map network to folder to
B connect to

Save Options opens the

‘Save Word Options screen.
L You can change settings for
AutoRecover,file format, and
location where files are saved

Web Options allows you to
select browser with many other
available options
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