Ch. 1 – Understanding Word
Step by Step 1: Start Word
1. From the Start screen of Windows 10, locate Word 2016 and click the icon [image: ] . For Windows 10 users, locate the Windows task bar, click the Start  [image: ]  button, and then click All Programs, or click the icon from the desktop.  A menu of installed programs appears. Click the Microsoft Office folder. Next click Microsoft Word 2016. The new Word 2016 screen opens.
2. The new Word 2016 screen appears (below). On the left side of the screen, you see the recent documents that have been accessed, and the right side displays the blank document page and templates.
· PAUSE. LEAVE the Word 2016 screen open to use in the next exercise.
[image: ]
Step by Step2: Use the Ribbon
· USE the document that is open from the previous exercise.
1. The Ribbon is located at the top of the Word screen. In your newly opened document, the Home tab is the default tab on the Ribbon, as shown below. Note how the Ribbon is divided into groups: Clipboard, Font, Paragraph, Styles, and Editing.
2. [image: ]Review the other tabs on the Ribbon and review each group associated with the tab, and identify the arrow that launches the dialog box.
3. [image: ]Click the Page Layout tab to make it the active tab. Notice that the groups of commands change. The Page Layout tab contains three groups: Page Setup, Paragraph, and Arrange. Notice that in the Page Setup and Paragraph group a small arrow appears in the lower-right corner. Clicking on the arrow opens the dialog box with more options to select or complete a command.
4. Click the Home tab.
5. [image: ]Click the dialog box launcher in the lower-right corner of theFont group. The Font dialog box, as shown at right, appears. The Font dialog box contains two tabs with the Font tab being the active tab. There are many options to select within the Font dialog box. Click Cancel to close the dialog box.
6. Click the drop-down arrow on the Font command box in the Font group to pro-
duce a menu of available fonts, right.
7. Click the arrow again to close the menu.
8. Double-click the Home tab. Notice the command groups are hidden to give you more screen space to work on your document.
9. Double-click Home again to redisplay the groups.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 3: Use the Mini Toolbar
· USE the document that is open from the previous exercise.
1. Type the term mini toolbar onto your blank document. Drag the mouse pointer over the word “toolbar” to select it. The Mini toolbar appears once the word is selected, as shown below.
2. Point to the Font command on the Mini toolbar.
3. [image: ]Click the drop-down arrow on the Font command box. A font menu appears. Press Esc once or click the drop-down arrow again to exit the command box. To close the Mini toolbar, double-click the drop-down menu or click anywhere in a blank area within the document.
4. [image: ]Now, position the insertion point on the selected text and right-click; the Mini toolbar appears, accompanied by a shortcut menu that displays a variety of commonly used commands (right).
5. Click anywhere in a blank area of the document to close the Mini toolbar. Drag your mouse over the text you typed at the beginning of this exercise to select the text. Press the Delete key to remove the text.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 4: Use the Quick Access Toolbar
· USE the document that is open from the previous exercise.
1. Click the Save  [image: ]  button on the Quick Access Toolbar.
2. If this is the first time you’ve attempted to save this document, the new Save As opens in Backstage. You have three options on where to save your work: SkyDrive, Computer, or +Add a Place. For now, you are just exploring the Save command on the Quick Access Toolbar. Later in the lesson, you learn to save a document using the Save As command.
3. Click the Return to Document icon, which is a circled left arrow  [image: ]   located in the upper-left corner or press the ESC key to return to the document screen.
4. [image: ]Click the drop-down arrow at the Customize Quick Access Toolbar. A menu appears (right). Selecting one of the commands automatically places the command on the Quick 
Access Toolbar or moves the Quick Access Toolbar to a new location.
5. Click Show Below the Ribbon. Notice that the toolbar is moved below the Ribbon.
6. Click the drop-down arrow at the Customize Quick Access Toolbar button again. Click Show Above the Ribbon to return the toolbar to its original position.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 5: Use Backstage View
· Acquaint yourself with the new appearance to Backstage. Access Backstage by clicking the File tab. To return to your document screen, click the Return to Document icon circled left arrow     or press the Esc key.
· USE the document that is open from the previous exercise.
1. Click the File tab (below).
2. [image: ]The default setting Info screen is automatically displayed.
3. Click each of the other commands to view the options of each one.
4. Click Return to Document, which is a circled left 
arrow  [image: ]   icon or press the Esc key to exit Backstage. This action returns you to the document screen.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 6: Display Nonprinting Characters
· USE the document that is open from the previous exercise.
1. On the Home tab, in the Paragraph group, click the Show/Hide (¶) button to display the nonprinting characters in the document.
2. Click the Show/Hide (¶) button again to hide the nonprinting characters.
3. Press Ctrl+Shift+* to once again display the nonprinting characters. This time, leave Show/Hide on.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 7: Use AutoComplete
· USE the document open from the previous exercise.
1. Type the name of the current month; as you type the first four characters, a ScreenTip appears. Press Enter to accept the suggested text.
2. Press the Spacebar and the current day and year appears, and then press Enter.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 8: Create a Document
· USE the document that is open from the previous exercise.
1. The insertion point should be positioned at the end of the year. Press Enter twice.
2. Type the delivery address as shown:
Ms. Miriam Lockhart (Press Enter once.)
764 Crimson Avenue (Press Enter once.)
Boston, MA 02136 (Press Enter twice.)
1. Type Dear Ms. Lockhart:
· Press Enter once.
2. Type the following text and press Enter once after each paragraph.
We are pleased that you have chosen to list your home with Tech Terrace Real Estate. Our office has bought, sold, renovated, appraised, leased, and managed more homes in the Tech Terrace neighborhood than anyone and now we will be putting that experience to work for you.
Our goal is to sell your house quick for the best possible price.
The enclosed packet contains a competitive market analysis, complete listing data, a copy of the contracts, and a customized house brochure. Your home has been input into the MLS listing and an Internet ad is on our website. We will be contacting you soon to determine the best time for an open house.
[image: ]We look forward to working with you to sell your home. Please do not hesitate to call if you have any questions.
3. Press Enter once.
4. Type Sincerely,
5. Press Enter twice.
6. Type Steve Buckley. 
Your document 
should appear as 
shown at right. This 
letter still needs to 
be formatted in an 
accepted mail able 
format and this is 
discussed in a later 
lesson.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 9: Save a Document for the First Time
· USE the document that is open from the previous exercise.
1. [image: ]If necessary, connect your flash drive to one of the USB ports on your computer.
2. Click the File tab, and then click the Save As command. The new Save As screen is shown below. There are three options available to save your document: SkyDrive, Computer, and +Add a Place. Click Computer. The right side of the screen changes and displays Recent Folders that have been opened.
3. Click Browse. The Save As dialog box opens. In the Windows 8 environment, the Documents Library is the default location for saving new files. Change the location from the default to your flash drive by using the vertical scroll bar and scrolling down until you see your flash drive. Storage devices are given a specific letter identified by the operating system. For example, your flash drive might be labeled as TravelDrive (I:).
4. Click the flash drive to open that location to save your document.
5. Type Tech Terrace Letter in the File name box and click Save. By default, the first few characters that you typed in your document appear in the File name box. Drag the mouse over the text and press Delete or begin typing over the highlighted text.
6. If a prompt appears to upgrade to the newest format click the OK button. This action allows you to use the new features in Word 2013.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 10: Save a Document in a Folder
· USE the document that is open from the previous exercise.
1. Click the File tab, and then click Save As.
2. Click Computer. Under the Computer heading, you should see your flash drive under Current Folders. Click your flash drive to open—the Save As dialog box opens.
3. Click New folder located below the address bar and type Word 2013. Press Enter.
4. In the main pane of the dialog box, double-click the Word 2013 folder; notice the address bar displays your flash drive followed by Word 2013, as shown below. 
[image: ]
Note also that the flash drive TravelDrive (I :) in the figure above might not appear on your screen; therefore, you need to check with your instructor for the correct path. Tech Terrace letter should already appear in the File name box.
5. Click Save to close the dialog box.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 11: Save Document in a Folder with a Different Name
· USE the document that is open from the previous exercise.
1. Click the File tab, and then click the Save As command. On the right side of the screen under Current Folder, you should see the folder that you created.
2. Click Word 2013 and the Save As dialog box opens.
3. Type Tech Terrace2 in the File name box.
4. Click Save.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 12: Choose a Different File Format
· USE the document that is open from the previous exercise.
1. Click the File tab, and then click Save As to open the Save As screen.
2. Under Current Folder, click Word 2013. The folder you created earlier opens.
3. In the Save As type box, click the drop-down arrow and choose Word 97-2003 Document (*.doc). You should see the .doc extension in the File name box—the file extension is associated with a previous version of Word. On the title bar, the file extension appears along with Compatibility Mode. In the next exercise, you learn about Compatibility Mode.
4. Type Tech Terrace2 97-2003 in the File name box. Click Save.
· PAUSE. LEAVE document open for the next exercise.
Step by Step 13: Convert a Document
· USE the document that is open from the previous exercise.
1. With the TechTerrace2 97-2003.doc document open, click the File tab.
2. In the main pane of the Info command, click Convert, and then click OK to confirm the conversion, as shown below. Converting the document clears the Compatibility Mode on the title bar and upgrades your document to Word 2013 format, which allows you to access Word’s new features.
3. To save the document in the Word 2013 file format, click the File tab.
[image: ]
4. Click Save As, and then click the Word 2013 folder. Then in the File name box, type Tech Terrace Update. The filename displays the .docx extension in the title bar after the file name.
· PAUSE. LEAVE the document open for the next exercise.
Step by Step 14: Export a Document to a PDF
· USE the document that is open from the previous exercise.
1. [bookmark: _GoBack][image: ]Click the File tab and click Export command. The Export screen opens (see below). You use the Export command to share your documents with others. Publishing the document as a PDF file preserves the formatting. You can also select what you want to share before exporting.
2. Click create the PDF/XPS button. The Publish as PDF or XPS dialog box opens, and the Word 2013 folder automatically opens.
3. In the File name box, type Tech Terrace 3. In the Save as type box, notice that the PDF (*.pfd) is showing. The file extension is automatically selected when using Export.
4. Click Publish. By default, the document will not open after the file is published. To open the document in a reader format, enable the Open file after Publishing check box.
5. Click File, and then Close to close the document.
· PAUSE. LEAVE Word open for the next exercise.
Step by Step 15: Locate a Template Installed on Your Computer
1. Click the File tab, and then click New. The New screen displays the available templates as shown below. Scroll down and review the accessible templates. First determine what type of document needs to be created. For this exercise, you select a blank template.
[image: ]
2. Click the Single spaced (blank) document, and then click the Create button.
3. Display the Show/Hide button (¶) to show paragraph marks.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 16: Create a Single-Spaced Document Using a Template
1. Click the File tab, and then click Save As. In the Save As screen, click Computer. Under Recent Folders, click the Word 2013 folder to open that location. In the File name box, type Welcome Memo. Click Save.
2. Type the document as follows and press the Tab or Enter key as indicated. By pressing the Tab key twice, you are aligning the text at the one-inch marker on the ruler.
3. Forest Hills Home Owner’s Association [Press Enter three times.]
4. To: [Press Tab twice.] New Neighbor Welcoming Committee Members [Press Enter twice.]
5. From: [Press Tab twice.] Committee Chair [Press Enter twice.]
6. Date: [Press Tab twice.] December 15, 20XX [Press Enter twice.]
7. Subject: [Press Tab twice.] Meeting and Refreshment Schedule [Press Enter twice.]
8. Thank you for volunteering to be on the New Neighbor Welcoming Committee. Enclosed please find the meeting and refreshment schedule for the next six months. See you in January! [Press Enter twice.]
9. SAVE the document leave open for the next exercise.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 17: Find Templates on the Internet
1. Click the File tab, and then click New.
2. In the Search online templates box, type forms, and then click the Start Searching   [image: ]   button. Additional templates are displayed as below. You can also filter the templates by category to narrow your search. Preview by using the scroll bar and select any template. Click Create.
3. CLOSE the forms template and do not save.
4. As the assistant to the Tech Terrace Real Estate manager, you are in the beginning stages of gathering the materials together for the annual report. You decide to use one of the available templates in Word 2013. Click the File tab, and then select New.
5. In the Search online templates box, type Annual Report (Timeless design), and then click the Start Searching   [image: Screen shot 2013-08-04 at 1.09.53 PM.png]    button. Select the template with the image, and then click Create. The template will download.
6. Complete the placeholders with the following text: type text inside the brackets, [FY] [Year]. Click the drop-down arrow by the year and select the current date—note the year displays in the placeholder. As you gather information for the report, you begin entering data into the document.
7. Click File, and then click Save As. In the Save As dialog box, click Computer. Under Current Folders, select the Word 2013 folder.
8. In the File name box, type Annual Report.
9. Change the file type by clicking the drop-down arrow and select Word template (*.dotx). Note that you might need to select your flash drive again because Word automatically saves templates to the Templates folder located on the computer.
10. Click SAVE.
· PAUSE. LEAVE the document open for the next exercise.
Step by Step 18: Use Print Preview
· USE the Welcome Memo that is open from the previous exercise.
1. Click the File tab, and then click Print. The Print screen opens with the Print options on the left and the Print Preview on the right, as shown below.
[image: ]
2. Click the plus symbol (+) on the Zoom slider located on the bottom-right of your screen until the zoom level changes to 100%.
3. Press the Return to Document [image: ] icon or press the Esc key to close Backstage.
4. Click the File tab, and then click Save. Your document will be saved with the same filename on your flash drive, and then CLOSE the file.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 19: Choose a Printer
· USE the document that is open from the previous exercise.
1. Click the File tab, and then click Print.
2. [image: ]In the Printer selection area, click the drop-down arrow to produce a list of all printers connected to your computer (right).
3. Select a printer, and then click the Print icon. 
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 20: Set Print Options
· USE the document that is open from the previous exercise.
1. Click the File tab, and then click Print. Click the drop-down arrow on Print All Pages to 
produce the menu shown at right.
2. Select Print Current Page, and then click the Print icon. Selecting this option prints the current page.
3. Return to the Print screen area. In the Copies section of the Print options area, click the up arrow to select 2, and then click the Print icon.
4. Place your insertion point at the beginning of the first paragraph, and then hold down the left mouse button and drag to the end of the paragraph to select it.
5. Click the File tab, and then click Print. Click the Print Selection drop-down arrow, and then change the number of copies from 2 to 1 by clicking the down arrow. Next, click the Print icon. The selected paragraph is printed.
6. Click the File tab, and then click Close to close the document.
7. The Annual Report document should still be open from a previous exercise. Click the File tab, and then click Print. Under Settings, click the drop-down arrow by 1 Page Per Sheet and select 2 Pages Per Sheet, and then click the Print icon. This eight-page document is now printed on four pages with two pages per sheet.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 21: Close a Document and Close Word
· USE the document that is open from the previous exercise.
1. Click the Close {the X in the top right of your document window} button to close both the document and Microsoft Word.
· STOP. 
[11]

image4.png
Drop-down arrows
in command box

Tabs

Dialog box launcher

r€— Collapse

Groups of commands

I
LX) * T TE o F X
wowe Visear oesoy  PNfvour Wfmencss waunGs review  few  peveLoem Sonin
Ko ; 1 reenceoa msencens Aatincc 42 Ks8803 AaBbcc0s L T
T

the Ribbon




image5.png
12

underie color
o] [ awomatc

[ small caps
[ aicaps.
[ tidden

+Body

“This is the body theme font. The current document theme defines which font wil be used.

setaspefaut | | Tegffecs. |





image6.png
X

fibri Light (Headings)
Calibri ®ody)
Recently Used Fonts
0 Garamond
AllFonts
O Adobe Arabic 3o sl
O Adebe CadenBro
© Adobe Caslon Pro Bold Use scroll bar or buttons
O Adobe Fan Heiti Std B toview additional fonts
O Adobe Fangsong Std R
O Adobe Garamond Pro
O Adobe Garamond Pro Bold
0O Adobe GothicStdB
O Adobe Hebrew ™ DAk
© Adobe HeitiStdR

O Adobe Kaiti Std R
0 Adobe Ming Std L !

Clicking on the drop-down arrow
produces available fonts to select





image7.png
Calibri Body) -1 ~| & A o As-

— p—

B of W R S





image8.png
oot 5 45 A
B I U¥-pA-~iZ-iz- st
MInIF
¥ Cut
Copy
Paste Options:

i

Eont...

5 &

Paragraph...

B 4 >

Define
Synonyms »
Tranglate

Search with Bing
Hyperink...

New Comment

ue s e





image9.png




image10.png




image11.png
A check mark indicates the command appears
on the Quick Access Toolbar

BE S O
HOME  Cystomize Quick Access Toolbar R

B, | o far
2 Copy Open

Pa W
- < FormatPai ¥ Save 4
Clipboard Email
£ Quick Print

Print Prev Aqd to Quick Access Toolbar
Spelling & Grammar [

Undo
Redo

Draw Table
Touch/Mouse Mode
More Commands...
Show Below the Ribbon





image12.png
Retumto, — —
Documenticon’

Backstage
commands -





image13.png




image14.png
Current date will —————3 November24,2014%
appear here

[l
Ms.Miriam Lockhartq
764 CrimsonAvenveq
Boston, MA02136%
[l
Dear:Ms.Lockhart:g

‘Weare pleased that-you have chosentolist your home-with-Tech Terrace Real£state.-Our-officehas:
bought,sold,renovated, appraised, leased, and managedmore homesin the Tech Terrace:
neighborhoodthan-anyone-and now-wewillbe putting that-experience to-work foryou.§

‘Ourgoatis tossellyour house quick for-the-best possibleprice.§
‘Theenclosed-packet.contains-a-competitive-market analysis, completedlistingdata, acopy-of the-
contracts,anda-customizedHhouse brochure. Your home has beeninputinto-the MLS isting-and-an-

Internet.adis-on-ourvebsite. Wewillbe-contacting you soon to-determine the best ime-for-an-open-
house.

‘Welookforwarditoworkingwithyoutosellyour-home. Pleasedonot hesitate to-callifyouhave-any-
questions

Sincerely,§
[l
SteveBuckieys





image15.png
Rotumto
Documenticon

Backstage
commands.

Options on where to save your work,
‘such as your numn.lf“m drive, or portable device

Save As
& o
D e

-

&
et = Racant Foldors displayefom Conputer

<= Bowsebuton





image16.png
Address bar displays location
Click to create new folder of flash drive and folder

© 2 1 L} Computer » TravelDrive (1) » Word 2013 v & SearchWord 2013 L

Organize > Newfolder E- 0

< Music A Name Datemodified  Type Size
& Pictures
8 videos No tems matchyoursearch.

& Homegroup

& Computer
% Gateway (©)
Flash drive location < TravelDrive (1)
) My WSt on < | >
File name: | Tech Terrace Letter v
Save as type: Word Document v

Authors: - Sign In

[ Save Thumbnail

e = =





image17.png
Microsoft Word
Your document will be upgraded to the newest file format.

‘While you'l get to use all the new features in Word, this may cause minor layout changes. If you prefer not to upgrade, press cancel.

Converting allows you to use all the new features of Word and reduces the size of your file. This document will be replaced by the
converted version.

[ Do not ask me again about converting documents

Tell Me More. oK Cancel




image18.png
Export
o) comrons booment

[

Createa PDF/XPs Document

i, & Click the Create a PDF/XPS button
L 10 openthe Save As dialog box

oA





image19.png
New

Sech o or et

P ———— S P,

" e Title
- e
Take a
tour —
e frm—— pr—— pr—rm vy [r—r— pr—
e o

ot





image20.png




image21.png




image22.png
kN

Print commands

Pages within Document

Preview area

Zoom Sider





image23.png
Print
=

Pt

Printer

& o,
o i 60
ey
) M s e e
ey
| SendTo ot 2013
-
s

) romsscrrin

0
Nermators
e

BRI .

Pageseip

Available printers





image1.png




image2.png




image3.png
Recent Opened
Documents screen

Search for online templates box

Teke 2
tour

— Sample
Templates





