Lesson 2 Microsoft Word – Basic Editing
Step by Step 1: Open an Existing Document
· GET READY. Before you begin these steps, be sure to turn on and/or log on to your computer and start Word 2016.
1. Connect your flash drive to one of the USB ports on your computer, or use the designated area your teacher instructed you to save.
2. Click the File tab to open Backstage.
3. Click Open. The new Open screen is shown on the left side whereas on the right side displays the recently opened documents.
4. Click Computer; notice the right side of the screen displays the current recent folder. (See the figure below, but note that your screen will not be identical to this.)
5. Click the Browse button. The Open dialog box appears.
[image: ]
6. Use the scroll bar and scroll down and locate the data files for this lesson on your flash drive/ designated area. Double-click the Lesson 2/ Chapter 2 folder to open it.
7. Locate and click Star Bright Satellite Proposal once. [image: ]
8. Click the Open button. The document appears, as shown it right.
· PAUSE. LEAVE the document open to use in the next exercise.


Step by Step 2: Change Document Views
1. Click the View tab to see the command groups that are available.
2. In the Views group, click the Read Mode button to change the view of the document as shown below. The document page layout changes with an increase font size for easier reading.
[image: ]
3. [image: ]Click Tools on the menu in the 
upper-left corner of the screen 
to produce the Tools options 
menu, as shown at right. Four 
additional commands appear. 
Note that the first two options 
are active whereas the Can’t 
Undo and Can’t Redo are 
inactive. The inactive 
commands change to active after an action has been performed.
4. Click View on the menu to produce additional commands, such as Edit Document, Navigation Pane, Show Comments, Column Width, Page Color, and Layout.
5. Hover the mouse over each command to view, and then click Edit Document. The screen changes to the Print Layout view for editing.
6. Click the Read Mode button again.
7. Click View on the menu, and then click Navigation Pane. The pane opens on the left-side of the screen. This allows you to navigate your document quickly by selecting headings and pages, or by searching for text. 
8. In the Navigation Pane, click Option 3 and notice that your document jumps to that location. Option 3 is formatted with a heading style. 
9. Click the Pages tab, and then click the first page. Page images are called thumbnails.
10. Click Close (X) on the Navigation Pane to close.
11. Press Esc to turn off Read Mode view and return to the Print Layout view.
12. Click the Web Layout button in the View tab. This view allows you to see the document as a web page.
13. Click the Outline button, and notice the Outline tab and the groups of commands that appear for editing outlines.
14. Click the Close Outline View button.
15. Click the View tab, and then click the Draft view button. This view is typically used for editing text.
16. [image: ]Click the Print Layout view button to return the view of the document back to its default settings.
17. Note that some of the View options buttons are also available on the status bar at the bottom right of your screen.  Click each button and compare the resulting views with the views you accessed from the View tab.
18. You can also adjust your screen to change the way the Ribbon displays. In the upper-right corner, click the Ribbon Display Options  [image: ]     button.
19. Select Auto-hide Ribbon. The Ribbon is hidden to provide more document workspace.
20. Click the Ribbon Display Options       button, and then select Show Tabs—only the tabs are shown.
21. To return the screen to its original [image: ]
settings, click the Ribbon Display 
Options button and select Show 
Tabs and Commands (right).
· PAUSE. LEAVE the document open 
to use in the next exercise.




Step by Step 3: Use Show Commands
· USE the document that is open from the previous exercise.
1. In the Show command group, click the Ruler check box to insert a check mark and activate the command. The horizontal and vertical rulers appear.
2. Click the Gridlines check box. A grid appears behind text on the page, as shown below.
3. Click the Gridlines check box to remove check mark.
PAUSE. LEAVE the document open to use in the next exercise.
[image: ]

Step by Step 4: Use Zoom
· USE the document that is open from the previous exercise.
1. Click the One Page button in the Zoom command group to display one entire page on the screen.
2. Click the Multiple Pages button to switch to a display of multiple pages.
3. Click the Zoom[image: ]  button. The Zoom dialog box appears, as shown below.
4. Click the radio button beside 200% in the Zoom area of the dialog box, and then click OK. The document image enlarges to twice its full size.
5. Click the Zoom Out button on the Zoom slider, which is located at the right end of the status bar (below). Each time you click the Zoom Out button, Word decreases the size of the displayed portion of your document by 10%. Click until the Zoom Out indicator displays 60%.
6. Click the Zoom In button on the Zoom Slider. Zoom to 80%.
[image: ]
7. Drag the Zoom slider all the way to the left; Word reduces the document to thumbnail size.
8. Now, in the Zoom command group on the View tab, click the Page Width button. The document display expands to the width of the window.
9. Click the 100% button to return document to its normal size.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 5: Change Window Views
· USE the document that is open from the previous exercise.
1. [image: ]In the Window command group, click the New Window button. A new window with Star Bright Satellite Proposal:2 in the document title bar appears and becomes the active document.
2. In the Window command 
group, click the Switch 
Windows button. A menu 
of open windows appears, 
as shown at right.
3. In the Switch Windows drop-down menu, click Star Bright Satellite Proposal:1. The original document becomes the active document.
4. [image: ]Click the Arrange All button. Word displays the two windows, one above the other, on your screen (below).










5. Click the View Side by Side button to arrange the windows beside each other on the screen.
6. Note that Synchronous Scrolling is on by default. Place your insertion point on the slider in the vertical scroll bar and press the left mouse button as you move the slider up and down to scroll through the documents; notice that both scroll simultaneously.
7. Click anywhere in the Star Bright Satellite Proposal:2 document; this now becomes the active document.
8. Click the Synchronous Scrolling button to turn off that feature. Place your insertion point on the vertical scroll bar and scroll down; notice that the Star Bright Satellite Proposal:2 document is now scrolling independently.
9. Click the Close button to close the Star Bright Satellite Proposal:2 document.
10. Click the Maximize button on the Star Bright Satellite Proposal document to fill the screen.
11. Click the Split button. Notice you now have a horizontal split bar and a double-sided arrow. Position the split bar below the text Relocation Proposal and click the mouse. Splitting your document makes it easy to edit two different sections. The document window splits in two and the Split button changes to a Remove Split button (below). 
[image: ][image: ]
12. Click Remove Split.
13. Click the Minimize 
button, as shown at
right. The document 
minimizes to become 
an icon in the 
Windows task bar at 
the bottom of the 
screen, and the 
desktop appears.
14. Hover your mouse over the Word icon in the task bar, and then click the Star Bright Satellite Proposal document’s icon in the task bar to maximize the document back on the screen.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 6: Use the Mouse and Scroll Bar to Navigate
· USE the document that is open from the previous exercise.
1. Click the Scroll Down button to scroll down one line at a time.
2. Click and hold the Scroll Down button until you scroll all the way to the end of the document.
3. [image: ]Drag the scroll box all the way to the top of the scroll bar; the view quickly scrolls to the beginning of the document.
4. Position the mouse pointer on the scroll 
box. Click and hold to see a ScreenTip 
identifying your current location in the 
document (right).
· PAUSE. LEAVE the document open to use in 
the next exercise.
Step by Step 7: Use Keystrokes to Navigate
· USE the document that is open from the previous exercise.
1. In the first line of the body of the document, position the insertion point before the S in Star.
2. On the keyboard, press the Right arrow key to move the insertion point one character to the right.
3. Press the Left arrow key to move one character to the left.
4. Press the Down arrow key to move down one line.
5. Press the End key to move to the end of the line.
6. Press the Page Down key to move down one screen.
7. Press the Ctrl+Home keys to move to the beginning of the document.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 8: Use the Navigation Pane to Search for Text in a Document
· USE the document that is open from the previous exercise.
1. Click the View tab, and then in the Show command group, click the Navigation Pane check box. The Navigation Pane opens.
2. Type relocation in the Search text box; the text is highlighted in the document and results are shown in the Headings, Pages, and Results tabs of the Navigation Pane.
3. Click the third tab, Results. Note that the found text is bolded, and it appears in the order of its occurrence in the document.
4. Click the first tab, Headings, and note the headings of sections that contain the found text are highlighted. 
5. Click the second tab, Pages, and note the highlighted found text in the thumbnails.
6. Click each thumbnail until you get to page 4.
7. Click the X in the Search text box to end your search. Word automatically returns to page one.
8. Click the magnifying glass icon on the right side of the Navigation Pane box to open a list of available Options.
9. From the Options list opened, click the Advanced Find command. The Find and Replace dialog box opens.
10. The word “relocation” should be in the Find what text box; click the Find Next button, and then click Yes to return to the top of the document.
11. Click the Reading Highlight button and select Highlight All to highlight all instances of this word. Review each page.
12. Before closing the Find and Replace dialog box, remove the highlight from the text by clicking the Reading Highlight button; and then Clear Highlighting (see below).
13. [image: ]Click Close.
14. In the Show command group, click the Navigation Pane check box to turn off this pane.
15.  SAVE the document as Star Bright Satellite Proposal 1 in the lesson folder of your flash drive.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 9: Replace Text in a Document
· USE the document that is open from the previous exercise.
1. Place the insertion point at the beginning of the document by pressing Ctrl+Home.
2. Click the Home tab to make it active. In the Editing group, click the Replace button; the Find and Replace dialog box opens.
3. Click the More>> button to review the options, and then click the <<Less button to hide them.
4. In the Find what box, type Montgomery, Slade, and Parker. (If “relocation” appears in the Find what box, select it and press Delete, and then type in the new search string.)
5. In the Replace with box, type Becker, Steele, and Castillo.
6. Click Find Next. Word searches for the first occurrence of the phrase Montgomery, Slade, and Parker and highlights it. Note: If Word does not find any matches, check the spelling in the Find what text box.
7. [image: ]Click Replace All. Word searches for all occurrences of the phrase Montgomery, Slade, and Parker and replaces them with Becker, Steele, and Castillo. Word then displays a message revealing how many replacements were made, as shown at right.
8. Click OK, and then click 
Close.
9. Position the insertion 
point at the beginning 
of the document.
10. Click the View tab; then, in the Show command group, click the Navigation Pane check box.
11. In the Navigation Pane, click the drop-down arrow or magnifier so that the ScreenTip displays Search for more things; then, click Replace to open the Find and Replace dialog box.
12. In this next step, you reverse the search order. In the Find what text box, type Becker, Steele, and Castillo; then, in the Replace with text box, type Montgomery, Slade, and Parker. Keep your insertion point in the Replace with text box. 
13. Click the More>> button to expand the dialog box to include additional search and replace options (below).
14. Click the Format button and select Font from the drop-down list; the Find Font dialog box appears.
[image: ]
15. In the Font area, use the scroll bar to scroll to Garamond, and then click to select it. 
16. In the Font Style area, select Bold Italics.
17. Select size 14.
18. Click the Font Color drop-down arrow, and then select dark red in the Standard Colors chart and preview the results.
19. Click OK. Below the Replace with text box, you see the format selections.
20. Click Replace All; two replacements will be completed.
21. Click OK, and then click Close. Inspect your document and notice that the replacements have been made with formatting changes.
22. On the Navigation Pane, click the X, or on the Show command group, click the check box for Navigation Pane to close.
23. Click the Show/Hide button to display the nonprinting characters.
24. To use the Advanced Search feature, click the Home tab, and in the Editing group, click Replace.
25. Place the insertion point in the Find what text box, and select and delete any text in the box by pressing Backspace or Delete.
26. Place your insertion point in the Replace with text box, select and delete any text in that box by pressing Backspace or Delete and click the No Formatting button at the bottom of the screen—this removes all formatting in the Replace with text box.
27. Place your insertion point in the Find what text box, and then click the Special button. In the list of searchable elements that appears, click Section Break; Word places the characters (^b) in the text box.
28. Place your insertion point in the Replace with text box. Click the Special button.
29. Click Manual Page Break; (^m) appears in the text box.
30. Click Find Next, and notice that Word highlights the first occurrence. Click Replace All. Three replacements are made in the document and the document has Page Breaks instead of Section Breaks.
31. Click OK, and then click Close to close the Find and Replace dialog box.
32. Review the page breaks in the document and leave the Show/Hide button on.
33.  SAVE the document on your flash drive as Star Bright Satellite Proposal Update.
· PAUSE. LEAVE Word open to use in the next exercise.
Step by Step 10: Use the Go To Command
· USE the document that is open from the previous exercise.
1. On the Home tab, in the Editing group, click the drop-down arrow next to the Find button, and then click Go To. The Go To tab of the Find and Replace dialog box is displayed, as shown below.
[image: ]
2. In the Go to what box, Page is selected by default. In the Enter page number box, type 4, and then click Go To. The insertion point moves to page 4 of the document.
3. In the Go to what box, select Line. In the Enter line number box, type 10, and then click Go To. The insertion point moves to line 10 in the document.
4. In the Go to what box, select Bookmark. In the Enter bookmark name box, Option_1 displays. Click Go To. The insertion point moves to the bookmark.
5. Click the drop-down arrow in the Enter bookmark name box and select the Top, and then click Go To. The bookmark is placed at the beginning of the document.
6. Click Close.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 11: Select, Replace, and Delete Text
· USE the document that is open from the previous exercise.
1. Position your insertion point at the beginning of the first paragraph, under the Proposal Description heading. The insertion point is to the left of the S in Star. Click and drag across until Star Bright Satellite Radio is selected.
2. Type SBSR. Star Bright Satellite Radio is replaced with SBSR.
3. In the first sentence of the first paragraph, position the insertion point after the word streamline.
4. Press Backspace to delete the word streamline, and then type restructure.
5. Position the insertion point in the first paragraph. Triple-click the mouse to select the entire first paragraph.
6. Position the insertion point at the beginning of the first paragraph under the Proposal Description. To select multiple text, press and hold the Ctrl key and double-click every other word on the first line beginning with SBSR. Every other word is now selected.
7. Click in a blank part of the page, such as the margin, to deselect the paragraph.
8. Then place your insertion point at the beginning of the same paragraph, beginning with SBSR is the nation’s leading. . . and click. Move the I-Beam pointer to the end of the sentence (restructure operations.), press the Ctrl key, and click. The sentence is now selected.
9. Press Backspace or Delete to delete the sentence.
10. Click the Undo button in the Quick Access Toolbar to undo the action.
11.  SAVE the document as Star Bright Satellite Proposal Second Update in the lesson folder on your flash drive.
· PAUSE. LEAVE the document open to use in the next exercise.


Step by Step 12: Use the Clipboard to Copy and Move Text
· [image: ]USE the document that is open from the previous exercise.
1. Triple-click to select the second paragraph of the document under the Proposal Description heading.
2. On the Home tab, in the Clipboard group, click the Cut button. When using the Cut or Copy command, the item is automatically placed in the Clipboard.
3. Click to place the insertion point in front of the first character of the sentence that begins “SBSR is the nation’s leading . . .”
4. Click the Clipboard command group dialog box launcher to display the Clipboard task pane.
5. In the list of cut and copied 
items, move your mouse 
pointer to the text you cut 
in step 2, and click the drop-
down arrow to produce the 
menu shown at right.
6. Click Paste to insert the text 
into the document in the new 
location.
7. Click the Close button on the 
Clipboard task pane.
· PAUSE. LEAVE the document open 
to use in the next exercise.
Step by Step 13: Use the Mouse to Copy or Move Text
· USE the document that is open from the previous exercise.
1. Select the second paragraph on the first page, beginning with “SBSR is the nations’ leading . . .”
2. Press the Ctrl key as you click, and then drag the selected paragraph and drop it above the first paragraph on the first page. The pointer shows a plus sign (+) as you drag, indicating that you are copying the selected text. The SBSR is the nations’ leading . . .” the paragraph displays in the first and third paragraph.
3. Select the third paragraph and press Delete.
4.  SAVE the document as Star Bright Satellite Proposal Final Update in the lesson folder on your flash drive.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 14: Remove Blank Paragraphs
· USE the document that is open from the previous exercise.
1. If necessary, enable the Show/Hide ( ¶ ).
2. In the first page after the second paragraph, place the insertion point at the beginning of the paragraph mark and press Delete.
3. On page two, remove the extra paragraph marks in the body text under the heading Atlanta, GA by pressing Delete. Repeat these steps for page 3 to remove the extra paragraph marks under the heading Dallas, TX and on page 4 under the heading Richmond, VA.
4.  SAVE the document with the same filename in the lesson folder on your flash drive.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 15: Change Information in the Properties
· [image: ]USE the document that is open from the previous exercise.
1. Click File to open Backstage, 
and then click the drop-down 
arrow on the right-side of 
Properties to view the options 
as shown at right.
2. [image: ]Click Advanced Properties. The Document 
Properties is displayed above the document.
3. Type the following information in the appropriate text box: 
Author: Your Name
Title: Policies & Procedures
Subject: Handbook
[bookmark: _GoBack]Manager: Aggie Becker
Company: Star Bright Satellite Radio
Keywords: policies, procedures, benefits (separate keywords with a comma)
7. Click OK to confirm the update made to the properties, and then close the Document Panel by clicking the X.
8.  SAVE the document in the lesson folder on your flash drive/ designated area then CLOSE the document.
· CLOSE Word.
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