Lesson 9 Proofing Documents
[image: ]Step by Step 1: Check Spelling and Grammar
· GET READY. Before you begin these steps, launch Microsoft Word.
1.  OPEN the Employ Offer document from the lesson folder.
2. [bookmark: _GoBack]Click the Review tab, and then click the Spelling & Grammar [image: ]    button in the Proofing group. The Spelling pane opens—this is a new appearance for this feature (right).
3. The first word appearing in the Spelling task pane is Süours, a proper noun not contained in the tool’s dictionary. The Spelling task pane provides a listing of suggested words as shown previously. 
4. Click the Ignore All button to ignore all occurrences within the document, because Süours is not in the main dictionary and it’s spelled correctly.
5. The word cofim is misspelled. The correct spelling is the second option. 
6. Click the Change All button to change all occurrences.
7. The next misspelled word is employmnt. The correct spelling is highlighted. Click the Change All button.
8. The next misspelled word is beginning; the correct spelling is highlighted in the Suggested pane. Click the Change All button.
9. The next misspelled word is asistance. Click the Change All button.
10. A grammar error of in the amount of appears in the task pane. Click Ignore. This is covered later in the lesson.
11. The next misspelled word is another proper noun, Sheila. Some proper nouns are added in the main dictionary. The correct spelling is highlighted. Click the Change All button.
12. A prompt appears when the Spelling and Grammar check is complete. Click OK.
13. Notice how the icon on the status bar changes from an X to check mark.
14.  SAVE the document as Employment Offer in the lesson folder on your desktop.
· PAUSE. LEAVE the document open to use in the next exercise.
[image: ]Step by Step 2: Recheck Spelling and Grammar
· USE the document that is open from the previous exercise.
1. Click the File tab, and then click Options to open the Word Options dialog box in 
Backstage.
2. Select Proofing in the left pane and review the section When correcting spelling and grammar in Word (above). The check marks indicate that the feature is enabled. 
3. Click the Recheck Document button to check for errors that were ignored.
4. [image: ]A prompt appears stating This operation resets the spelling checker and the grammar checker so that Word will recheck words and grammar you previously checked and chose to ignore. Do you want to continue? Click Yes (below). The document flags misspellings.

5. Click OK to close the Word Options dialog box.
6. In the Proofing group, click the Spelling and Grammar button. The Spelling task pane opens.
7. The Spelling and Grammar tool highlights Süours. This spelling is correct, so click Ignore All. 
8. The tool now ignores every occurrence of this spelling in the document.
9.  SAVE the document as in the lesson folder on your desktop.
· PAUSE. LEAVE the document open to use in the next exercise.
[image: ]Step by Step 3: Change the Grammar Settings
· USE the document from the previous exercise.
1. Click the File tab, and then click Options to open the Word Options dialog.
2. Select Proofing in the left pane and in the When correcting spelling and grammar in Word section.
3. Click the Settings button to open the Grammar Settings dialog box. This dialog box lists the writing style where you can customize the Grammar Only or Grammar & Style (below).
4. Click the drop-down arrow in the Writing Style section and select Grammar & Style.
5. Under the Require section, the Spaces required between sentences setting is set to don’t check. Click the drop-down arrow and select 2. You are changing the style to reflect two spaces after the punctuation between each sentence. 
6. Click OK.
7. In the Word Options dialog box, under the When correcting spelling and grammar in Word section, click the Recheck Document button.
8. A prompt appears stating that This operation resets the spelling checker and the grammar checker so that Words will recheck words and grammar you previously checked and chose to ignore. Do you want to continue? Click Yes.
9. Click OK to close the Word Options dialog box. Word flags and marks the punctuation at the end of sentences with a blue wavy line because there is only one space, and we selected 2. Notice in the second paragraph, the document flags are issued.
10. Right-click on the phrase and a pop-up menu appears. It states “Passive Voice (consider revising).”
11. Press ESC to close the pop-up menu.
12. Repeat steps 1 and 2 to open the Grammar Settings dialog box.
13. Under the Require section, click the drop-down arrow to change the Spaces required between sentences setting to don’t check.
14. Scroll down and disable all Styles with the exception of Clichés, Colloquialisms, and Jargons. One style is kept active. 
15. Click OK.
16. In the Word Options dialog box, under When correcting spelling and grammar in Word section, click the Recheck Document button. A prompt appears stating that This operation resets the spelling checker and the grammar checker so that Word will recheck words and grammar you previously checked and chose to ignore. Do you want to continue? 
17. Click Yes. 
18. Click OK to close the Word Options dialog box. Notice “are issued” in the second paragraph is no longer flagged. In the third paragraph, the phrase “in the amount of” is flagged with a blue wavy line.
19. When you right-click on the phrase, the pop-up menu appears with a suggestion to change to for. Click on the word to accept the suggestion. This is a word or phrase that may be overused or unnecessary to the meaning of your sentence. To quit checking for these types of style errors, you repeat steps 7–10 to disable Clichés, Colloquialisms, and Jargons.
20. Repeat steps 1–3 to open the Grammar Settings dialog box. Click the Writing Style command box drop-down arrow and select Grammar Only to set the tool for checking the document’s grammar.
· [image: ]Notice “are issued” in the second paragraph is no longer flagged. In the third paragraph, the phrase “in the amount of” is flagged with a blue wavy line.
21. Click OK to apply changes.
22.  SAVE your document in the lesson folder on your desktop.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 4: Understand the Meaning of a Word
· USE the document from the previous exercise.
1. Click the Define   [image: ]   button. 
2. [image: ][image: ]The Dictionaries task pane opens with options of free dictionaries to install as shown at right. The terms and conditions, and privacy policy links are available for review and acceptance. The ratings for each dictionary is also shown.
3. Click the Download button under English Dictionary and begin down-loading the dictionary application. The process for downloading is quick (right).
4. Select employment in the first paragraph. 
5. [image: ]The definition of the selected text is shown at right. This new feature in Word saves you time from having to manually look up a word in a dictionary book. You must be signed into your Microsoft account before you access this feature.
6. Close the Dictionary task pane.
7.  SAVE the document in the lesson folder on your desktop.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 5: Find Words Using the Thesaurus
· USE the document from the previous exercise.
1. Select pleasure in the first paragraph and click the Thesaurus  [image: ]     button.
2. The Thesaurus task pane opens displaying many options to select as shown at right.
3. Click the   [image: ]   icon to hear the pronunciation of the word.
4. Replace the word with the synonym gratification by moving the mouse over gratification in the Thesaurus task pane, and then click the drop-down arrow and select Insert. If you click on a word in the task pane, Word displays a new listing of words to choose.
5. Close the Thesaurus task pane by clicking the Close button.
6.  SAVE the document in the lesson folder on your desktop.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 6: Configure AutoCorrect Options
· USE the document from the previous exercise.
1. Click the File tab to open the Backstage, and then click Options to display the Word Options dialog box.
2. Click Proofing on the left pane to display the Proofing options in the right pane of the screen. Under the AutoCorrect option, you can change how Word corrects and formats text as you type.
3. [image: ]Click the AutoCorrect Options button to display the AutoCorrect dialog box with the AutoCorrect tab open, as shown below. Notice that the dialog box title indicates that the program is set to check and correct text based on U.S. English.
4. Type BYA in the Replace box.
5. Type Blue Yonder Airlines in the With box. Verify your spelling.
6. Click the Add button.
7. Click OK to close the AutoCorrect dialog box, and then click OK to close the Word Options dialog box.
8. In the first paragraph at end of first sentence, place the insertion point after r in for and press the Spacebar once.
9. Type BYA and press the Spacebar once. BYA is automatically replaced with Blue Yonder Airlines.
10. Delete the extra space before the punctuation. Adding acronyms or other text to AutoCorrect saves you time from having to type additional characters.
11. [image: ]Repeat steps 1–3 to open the AutoCorrect Options dialog box.
12. In the Replace box, type BYA. BYA and Blue Yonder Airlines are highlighted in the list of AutoText exceptions, as shown at right. 
13. Click the Delete button to remove the highlighted entries. Now, if you type BYA in your document and press the Spacebar, no action will occur.
14.  SAVE the file as Employment Offer1 in the lesson folder on your desktop.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 7: Insert Special Characters Using AutoCorrect
· USE the document from the previous exercise.
1. Position the insertion point after the s in Airlines in the first paragraph. 
2. Blue Yonder Airlines is the trademark name for the company and requires the trademark symbol after the name.
3. Type (tm) to insert the trademark symbol after Airlines. The trademark symbol is placed in the document as a superscript element.
4.  SAVE the file as Employment Offer2 in the lesson folder on your desktop.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 8: Disable AutoCorrect
· USE the document from the previous exercise.
1. By default, the AutoCorrect Options are enabled. To disable AutoCorrect, begin by repeating steps 1–3 under the Configure AutoCorrect Options section.
2. Click to clear the check mark from Replace text as you type. The feature is off and the Automatically Use Suggestions from the Spelling Checker option located at the bottom of the dialog box is shaded gray to show that it is unavailable.
3. To enable the AutoCorrect function, click the check box again; a check mark appears in the box and the Automatically Use Suggestions from the Spelling Checker option again becomes available. (Check with your instructor to determine whether you should leave AutoCorrect disabled or enabled.)
· PAUSE. LEAVE the document open to use in the next exercise.
[image: ]Step by Step 9: Use Exceptions in AutoCorrect
· USE the document from the previous exercise.
1. The AutoCorrect dialog box should still be open. If not, repeat steps 1–3 under the Configure AutoCorrect Options section.
2. Click the Exceptions button. The AutoCorrect Exceptions dialog box opens (right). If you use a word that is not in the main dictionary, you can add it using the AutoCorrect Exceptions.
3. Click the INitial CAps tab and type IDs.
4. Click the Add button.
5. Click OK to close the AutoCorrect Exceptions dialog box. When a word is added to the Exception list, the word is also added to the default custom dictionary.
6. Click OK to close the AutoCorrect dialog box.
7. Click OK to close the Word Options dialog box. At the end of the fourth paragraph, type Employee IDs will be provided to you on location. Adding IDs to the exceptions avoids flagging the word.
8.  SAVE the document as Employment Offer3 in the lesson folder on your desktop.
· PAUSE. Leave the document open to use in the next exercise.
Step by Step 10: Insert a Comment
· USE the document from the previous exercise.
1. In the first sentence of the second paragraph, select $55,000.
2. On the Review tab, in the Comments group, click the New Comment [image: ] button. 
3. Type into the comment balloon Will you please confirm if the salary is correct?
4. In the first sentence of the third paragraph, select $2,500.
5. Right-click, and then select New Comment from the menu; a second comment appears in the right margin.
6. [image: ]In the new comment, type The relocation amount is $5,000. The figure below displays both comments as balloons. If your screen is not displaying as shown in the figure, click the Simple Markup in the Tracking group.
7.  SAVE the document as Employment Offer Comments in the lesson folder on your desktop.
· PAUSE. Leave the document open to use in the next exercise.

Step by Step 11: Navigate and Edit a Comment
· USE the document from the previous exercise.
1. Click the Previous[image: ]  button in the Comments group to move back to the first comment. 
2. When you jump to a comment, you are ready to begin editing.
3. Place the insertion point at the end of the text in the first comment, and type I would appreciate a response by 5 p.m. today.
4.  SAVE the document in the lesson folder on your desktop.
· PAUSE. Leave the document open to use in the next exercise.
Step by Step 12: Show Comments
· USE the document from the previous exercise.
1. Click the Show Comments   [image: ]     button to display comments in the document. 
2. The comments are placed on the right side of the document and if you hover over them, you see how long ago the comment was added. If the person has signed into his or her Microsoft account, you also see his or her name and picture.
3. The Show Comments button is a toggle to show and hide comments.
· PAUSE. Leave the document open to use in the next exercise.
Step by Step 13: Delete and Mark Comment as Done
· USE the document from the previous exercise.
1. Click the Next   [image: ]    button in the Comments group to move to the second comment balloon. 
2. Click the Delete  [image: ]     button drop-down arrow in the Comments group, and then select Delete from the drop-down menu, as shown below. The comment is removed.
3. [image: ]Click Undo to bring the comment back.
4. Right-click both comments separately and click Mark Comment Done.
5. This option shrinks and fades all comments and places them in the document background.
6. Remove the check mark from both comments.
7.  SAVE the document as Employment Offer Comments1 in the lesson folder on your desktop.
· PAUSE. Leave the document open to use in the next exercise.
Step by Step 14: View Comments Inline
· USE the document from the previous exercise.
1. In the Tracking group, click the Track Changes button to turn on. The button is now highlighted to show it is on. Track Changes must be turned on to view comments Inline.
2. Click the drop-down arrow by Simple Markup and select All Markup to change the default setting for the markup.
3. In the Tracking group, click the Show Markup button to display the menu as shown below. Options are available on how markup should display in the document. [image: ]
4. Select Balloons, and then click Show All Revisions Inline (below).
5. [image: ]Position the mouse pointer over your initials. The comment appears in a ScreenTip, as shown at right. Inline comments are hidden and indicated by bracketed reviewer initials beside the selected text.
6.  SAVE the document as Employment Offer Comments2 in the lesson folder on your desktop.
· PAUSE. Leave the document open to use in the next exercise.
[image: ]Step by Step 15: View Comments as Balloons
· USE the document from the previous exercise.
1. Click the Show Markup button to display the menu.
2. Select Balloons, and then click Show Revisions in Balloons.  The comment are shown in a balloon in the Markup area.
3. SAVE the document as Employment Offer Comments3 in the lesson folder on your desktop, and then CLOSE the file.
PAUSE. Leave the document open to use in the next exercise
Step by Step 16: Hide and Show Reviewer Comments
· USE the document from the previous exercise.
1.  OPEN the Initial Employment Offer document in the lesson folder. The document opens with the All Markup settings selected.
2. In the Tracking group, change the markup to Simple Markup.
3. In the Comments group, the Show Comments button should be highlighted displaying all comments by all reviewers.
4. Click the Show Markup button and select Specific People as shown below[image: ]
5. In the drop-down list of All Reviewers, click the check box beside Paul Süours to remove the check mark. Both comments no longer appear in the document because Sheila Word responded to Paul’s concerns.
6.  SAVE the document as Initial Offer Comments in the lesson folder on your desktop.
· PAUSE. Leave the document open to use in the next exercise.
Step by Step 17: Display the Revisions Pane
· USE the document that is open from the previous exercise.
1. From the Review tab, in the Tracking group, click the Reviewing Pane drop-down arrow and select Reviewing Pane Horizontal from the drop-down menu. The Revisions Pane opens horizontally across the bottom of the Word window. It tracks and documents all changes.
2. To view the Revisions Pane vertically, click the Reviewing Pane drop-down arrow and select Reviewing Pane Vertical. The Revisions Pane displays vertically along the left side of the document as shown below.
3. Click the X on the Vertical Reviewing Pane to close or click the Reviewing Pane button to close.
4.  SAVE the document in the lesson folder on your desktop, and then CLOSE the file.
· PAUSE. LEAVE Word open for the next exercise.
Step by Step 18: Change a User’s Name
· OPEN the Handbook document from the lesson folder.
1.  LAUNCH the Tracking Changes Options dialog box by clicking the arrow on the Tracking group. 
2. Click the Change User Name button. 
3. The Word Options dialog box opens in Backstage.
4. Under Personalize your copy of Microsoft Office, type Aggie Becker in the User name box, and then type ab in the Initials box. 
5. Click OK to close the Word Options dialog box.
6. Click OK to close the Track Changes Options dialog box.
· PAUSE. LEAVE the document open to use in the next exercise.
Step by Step 19: Track Changes in a Document
· USE the document from the previous exercise.
1. Display the Review tab, and then click the Track Changes button to turn on.
2. In the first paragraph of the first sentence, select B & B, and then press Delete. The Simple Markup displays a red line on the left margin, letting you know that a change has been made.
3. In the same paragraph, select B & B. Bold and color the text dark red. The text appears in the document with changes made. 
4. Position the insertion point in the second paragraph, in front of B in B & B and type Books and Beyond.  The new inserted text is shown in the document.
5. Select B&B, and then press Delete. A second markup is placed on the left margin.
6.  SAVE the document as Handbook Draft1 in the lesson folder on your desktop.
· PAUSE. LEAVE the document open for the next exercise.
Step by Step 20: Change Markups in a Document
· USE the document from the previous exercise.
1. Click the drop-down arrow by the Simple Markup and select All Markup. The markups are displayed in the right margin showing where text has been deleted with a dashed line showing the location of deletion. The author’s name appears in the document as shown on the next slide because the user has not signed into his or her Microsoft account. The inserted text is underlined and displays in the default track changes color.
2. [image: ]Click the drop-down arrow by All Markup and select No Markup. No markups appear in the document.
3. Change the No Markup to Original. The document is returned to its format displaying only the formatted text.
4. Return the document back to display Simple Markup.
5.  SAVE the document in the lesson folder on your desktop.
PAUSE. LEAVE Word open for the next exercise.
Step by Step 21: Show Markups in a Document
· USE the document from the previous exercise.
1. Click the drop-down arrow by Show Markup to display the menu. The check mark indicates that the markups for these features are enabled.
2. Click the check mark by Insertions and Deletions to turn off. The markups no longer display in the document.
3. Turn the Insertions and Deletions back on.
4.  SAVE the document in the lesson folder on your desktop.
· PAUSE. LEAVE Word open for the next exercise.
Step by Step 22: Display Markups in Balloons and Inline
· USE the document from the previous exercise.
1. Click the drop-down arrow by Show Markup, and then select Balloons. A check mark is placed by Show Revisions in Balloons as shown below.
2. [image: ]Select Show All Revisions Inline. Notice that no changes occurred in the document. To view changes inline, the markup must be in All Markup view.
3. Change to All Markup view, and then hover over the deleted text in the document to see markup inline.
4.  SAVE the document as Handbook Draft2 in the lesson folder on your desktop.
· PAUSE. LEAVE Word open for the next exercise.
Step by Step 23: Print Markups
· USE the document from the previous exercise.
1. From the File tab, click the Print command to open the additional options. In Lesson 1, you learn about using some of the print settings.
2. Under Settings, click the drop-down arrow, and then select List of Markup.
3. Click the Print button to produce a copy of the markups made in the document. The markups print comments and changes made in the document.
PAUSE. LEAVE Word open for the next exercise.
Step by Step 24: Use Lock Tracking
· [image: ]USE the document from the previous exercise.
1. Click the drop-down arrow by Track Changes and select Lock Tracking.
2. Type the password HDBK^%, and then reconfirm by typing the password again.
3. Click OK (see below). The Track Changes, Accept, and Reject buttons turn gray and are not accessible.
4. Select Lock Tracking, and then reenter the password HDBK^% to turn the commands back on. It is good practice to write all your passwords down and keep them in a safe place. If you cannot remember your password, you will not be able unlock Track Changes.
5.  SAVE the document in the lesson folder on your desktop.
· PAUSE. LEAVE Word open for the next exercise.
[image: ]Step by Step 25: Accept and Reject Changes
· USE the document from the previous exercise.
1. In the Changes group, click the drop-down arrow under Accept to produce a menu as shownbelow. 
2. You have options on accepting the changes one at a time or all at once.
3. Click Accept and Move to Next. 
4. Word accepts the changes and jumps to the next change in the document.
5. Click the drop-down arrow under Reject to produce a menu. 
6. Click Reject and Move to Next. The change made to insert text is not inserted in the document.
7. Change the view by selecting No Mark to display for review.  This is what the final version of the document will look like. The changes are not deleted and will display again each time the document is opened. Note, to delete the track changes permanently, you must accept or reject changes and stop tracking.
8. Before closing the document, click the Track Changes button to turn it off.
9.  SAVE the document as Handbook Final in the lesson folder on your desktop.
· CLOSE Word.
[1]
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